WU Agent version too low (7.0.6000.381), needs to be at least: 7.1.6001.65

Bei Software Updates mit ConfigMgr kann es zu folgender Fehlermeldung kommen: "WU Agent version too low (7.0.6000.381), needs to be at least: 7.1.6001.65". Die Meldung ist eigentlich extrem eindeutig: die Version des Windows Update Agents ist zu alt. Nur woher nimmt man die passende? Ich hab auf die Schnelle nichts auf den Microsoft Download-Seiten gefunden. Ist auch gar nicht nötig, denn die für ConfigMgr SP1 passende Version des WUA ist bei den Prerequisites zu SP1 enthalten: WindowsUpdateAgent30-x64.exe, WindowsUpdateAgent30-x86.exe und WindowsUpdateAgent30-ia64.exe. (Zur Erinnerung: die Prerequisites lassen sich per setup.exe /download herunterladen)

Ein Gedanke zu „WU Agent version too low (7.0.6000.381), needs to be at least: 7.1.6001.65

  1. Adrian Menicanin

    Hi Thorsten

    Ich habe obenstehende Problemstellung auf einem von 10’000 Clients.
    Unser Systemstand ist 2007 R3 SP2.
    WUA 3.0 ist im Client Agent als Prerequsite eigerichtet.
    Trotz neu- und reInstallation des Agents, hab ich immer noch die Meldung der alten Version im Log und auch Systemressource zeigt die alte Version an. Hinv funktioniert auch, aber der Client kriegt keine Advertisements.
    Bei anderen Clients war das nie ein Problem.
    Der Client sollte aktuell die FebruarPatches ziehn, hat aber noch nicht mal die JanuarPatches installiert.
    Status Message Viewer Meldung „Failed to launch scan component (type=Microsoft Update). Possible reasons scan tool not registered with client.“

    Schon mal sowas gehabt und vielleicht schon gelöst?

    Danke für Deine Hilfe und Gruss
    Adi

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.